Fix Prerequisites list

parent d5e6abe9
......@@ -34,6 +34,7 @@ These are a few screens we are going to create:
<a name ='Prerequisites'></a>
## Prerequisites
For working with the console we recommend to install [ConEmu](https://conemu.github.io/ru/) and [Far Manager](http://www.farmanager.com/download.php)
1. Install UnityBase and configure the environment by following [UnityBase setup instruction](https://git-pub.intecracy.com/unitybase/ubjs)
......@@ -43,7 +44,6 @@ where the:
`ubProject` is the root folder for all project
`CityPortal` is the name of project
[+ For working with the console we recommend to install [ConEmu](https://conemu.github.io/ru/) and [Far Manager](http://www.farmanager.com/download.php) +]
3. Initialize your project with Node Package Manager in a root of the project `D:\ubProject\CityPortal\`.
```>npm init```
......@@ -56,9 +56,7 @@ It only covers the most common items and tries to guess sensible defaults.
>npm install --save @unitybase/ubq
```
5. Create the directory `D:\ubProject\CityPortal\models\requests` where
`models` the mandatory folder for creating folder
`requests` the folder name where saving all used files
5. Create the `models` and `requests` directories in a way to get: `D:\ubProject\CityPortal\models\requests`
6. In root of the project create a folder for storing log files
`logs`
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment