Commit 99babc42 authored by Безуглый Андрей's avatar Безуглый Андрей
Browse files

Migrated to new version of UB

parent f98d3470
<component name="ProjectCodeStyleConfiguration">
<code_scheme name="Project" version="173">
<option name="OTHER_INDENT_OPTIONS">
<value>
<option name="USE_TAB_CHARACTER" value="true" />
<option name="SMART_TABS" value="true" />
</value>
</option>
<XML>
<option name="XML_LEGACY_SETTINGS_IMPORTED" value="true" />
</XML>
<codeStyleSettings language="JSON">
<option name="KEEP_BLANK_LINES_IN_CODE" value="1" />
<indentOptions>
<option name="INDENT_SIZE" value="4" />
<option name="USE_TAB_CHARACTER" value="true" />
<option name="SMART_TABS" value="true" />
</indentOptions>
</codeStyleSettings>
<codeStyleSettings language="JavaScript">
<indentOptions>
<option name="USE_TAB_CHARACTER" value="true" />
<option name="KEEP_INDENTS_ON_EMPTY_LINES" value="true" />
</indentOptions>
</codeStyleSettings>
</code_scheme>
</component>
\ No newline at end of file
<component name="ProjectCodeStyleConfiguration">
<state>
<option name="USE_PER_PROJECT_SETTINGS" value="true" />
</state>
</component>
\ No newline at end of file
; Set a registry for a UnityBase scope
@unitybase:registry=http://registry.unitybase.info/
# 3.0.0
CHANGED:
* Migrated to new version of UB
# 2.0.1
Move repository to https://git-pub.intecracy.com/unitybase/csv-loader-utils.git
......
{
"name": "@unitybase/csv-loader-utils",
"version": "2.0.1",
"lockfileVersion": 1,
"requires": true,
"dependencies": {
"@unitybase/base": {
"version": "5.0.17",
"resolved": "http://registry.unitybase.info/@unitybase%2fbase/-/base-5.0.17.tgz",
"integrity": "sha512-bPswDemwqFyuyHm18ayjIT9kYMIr3TBCAqBkTW6wFEBpCV+lpl7Tlzy0N+YddxcLIHs53NVmaoMet1kTjCSj9g==",
"requires": {
"@unitybase/cryptojs": "^1.0.13",
"@unitybase/cs-shared": "^5.0.8",
"lodash": "^4"
}
},
"@unitybase/blob-stores": {
"version": "5.0.11",
"resolved": "http://registry.unitybase.info/@unitybase%2fblob-stores/-/blob-stores-5.0.11.tgz",
"integrity": "sha512-B1rd9u1l6RpZtiluD7beEvv0P3fPmTjJ/VE1AEO8kfqwqjhXUzwDQeiwlYF0A9zmSRHhgDc7u12Hx4UnkDH68w==",
"dev": true,
"requires": {
"@unitybase/base": "^5.0.17",
"@unitybase/cs-shared": "^5.0.8",
"lodash": "^4",
"mime-types": "^2.1.12"
}
},
"@unitybase/cryptojs": {
"version": "1.0.13",
"resolved": "http://registry.unitybase.info/@unitybase%2fcryptojs/-/cryptojs-1.0.13.tgz",
"integrity": "sha512-qIFwM4370BG8UjPipY/fbtXz3WSEeL9d2yVjTgSQfQBQMRiSno8GOg7zrHCxFxUFy+Auc21PRxtQsytZ36Pa0w=="
},
"@unitybase/cs-shared": {
"version": "5.0.8",
"resolved": "http://registry.unitybase.info/@unitybase%2fcs-shared/-/cs-shared-5.0.8.tgz",
"integrity": "sha512-41x/qAcfAzIDKxuvHQnNGxwP4UW5A7GdK6DqDDRIYTWAptoGu20SeiKLc0G5x4bktK3EhGffJGh+yAWledfwDQ==",
"requires": {
"lodash": "^4"
}
},
"@unitybase/stubs": {
"version": "5.0.9",
"resolved": "http://registry.unitybase.info/@unitybase%2fstubs/-/stubs-5.0.9.tgz",
"integrity": "sha512-4k055bfmUxgs2fIfyCy2AfTeOhWx9HnXc3wrvd0IgAatXmwz8D10BYR/EYv4gh96cK0MqEIpXjPLGd6B00piLw==",
"dev": true
},
"@unitybase/ub": {
"version": "5.0.26",
"resolved": "http://registry.unitybase.info/@unitybase%2fub/-/ub-5.0.26.tgz",
"integrity": "sha512-xw2AT3ZynEHtkliAGKeQ33RxYWWJ7yQxPQU8s34vU6z/+U58DanMqyKRgiopXH0ta4zB20QhM44AFtkyVYdT9Q==",
"dev": true,
"requires": {
"@unitybase/base": "^5.0.17",
"@unitybase/blob-stores": "^5.0.11",
"@unitybase/cs-shared": "^5.0.8",
"lodash": "^4",
"mime-types": "^2.1.12"
}
},
"lodash": {
"version": "4.17.10",
"resolved": "https://registry.npmjs.org/lodash/-/lodash-4.17.10.tgz",
"integrity": "sha512-UejweD1pDoXu+AD825lWwp4ZGtSwgnpZxb3JDViD7StjQz+Nb/6l093lx4OQ0foGWNRoc19mWy7BzL+UAK2iVg=="
},
"mime-db": {
"version": "1.35.0",
"resolved": "https://registry.npmjs.org/mime-db/-/mime-db-1.35.0.tgz",
"integrity": "sha512-JWT/IcCTsB0Io3AhWUMjRqucrHSPsSf2xKLaRldJVULioggvkJvggZ3VXNNSRkCddE6D+BUI4HEIZIA2OjwIvg==",
"dev": true
},
"mime-types": {
"version": "2.1.19",
"resolved": "https://registry.npmjs.org/mime-types/-/mime-types-2.1.19.tgz",
"integrity": "sha512-P1tKYHVSZ6uFo26mtnve4HQFE3koh1UWVkp8YUC+ESBHe945xWSoXuHHiGarDqcEZ+whpCDnlNw5LON0kLo+sw==",
"dev": true,
"requires": {
"mime-db": "~1.35.0"
}
}
}
}
......@@ -3,16 +3,15 @@
"version": "2.0.1",
"description": "Extension of '@unitybase/dataLoader' package, which contains helper methods to initialize UnityBase models from csv files.",
"dependencies": {
"@unitybase/base": "^4.2.11",
"@unitybase/base": "^5.0.17",
"lodash": "^4"
},
"devDependencies": {
"@unitybase/base": "^4.2.11",
"@unitybase/ub": "^4.0.31",
"@unitybase/stubs": "^4.1.5"
"@unitybase/stubs": "^5.0.9",
"@unitybase/ub": "^5.0.26"
},
"engines": {
"UnityBase": "^4.0.0-alpha.3"
"UnityBase": "^5"
},
"publishConfig": {
"registry": "http://registry.unitybase.info"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment