Commit 3e87c26b authored by pavel.mash's avatar pavel.mash

Publish

- @unitybase/adminui-pub@4.2.48 - @unitybase/base@4.2.27 - @unitybase/cdn@4.0.52 - @unitybase/dml-generator@1.0.26 - @unitybase/http-proxy@1.0.29 - @unitybase/openid-connect@1.0.19 - @unitybase/org@4.0.50 - @unitybase/ub-pub@4.4.19 - @unitybase/ub@4.0.51 - @unitybase/uba@4.1.39 - @unitybase/ubcli@1.2.7 - @unitybase/ubm@4.0.50 - @unitybase/ubq@4.2.23 - @unitybase/ubs@4.1.42 - @unitybase/xlsx@4.1.5 - autotest@1.0.32 - benchmarks@1.0.20
parent de80aa93
{
"id": "Server",
"name": "autotest",
"version": "1.0.31",
"version": "1.0.32",
"description": "Autotest for UnityBase",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/apps/autotest",
"private": true,
......@@ -15,26 +15,26 @@
"@ub-e/dses": "^1.0.23",
"@ub-e/odata": "^1.0.22",
"@ub-e/ube-pub": "^4.2.5",
"@unitybase/adminui-pub": "^4.2.47",
"@unitybase/adminui-pub": "^4.2.48",
"@unitybase/adminui-reg": "^4.1.17",
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/canvas": "^4.0.14",
"@unitybase/cdn": "^4.0.51",
"@unitybase/cdn": "^4.0.52",
"@unitybase/codemirror-full": "^1.2.12",
"@unitybase/cryptojs": "^1.0.13",
"@unitybase/dml-generator": "^1.0.25",
"@unitybase/http-proxy": "^1.0.28",
"@unitybase/dml-generator": "^1.0.26",
"@unitybase/http-proxy": "^1.0.29",
"@unitybase/mailer": "^4.0.23",
"@unitybase/openid-connect": "^1.0.18",
"@unitybase/org": "^4.0.49",
"@unitybase/openid-connect": "^1.0.19",
"@unitybase/org": "^4.0.50",
"@unitybase/pdf": "^1.1.25",
"@unitybase/ub": "^4.0.50",
"@unitybase/ub-pub": "^4.4.18",
"@unitybase/uba": "^4.1.38",
"@unitybase/ubm": "^4.0.49",
"@unitybase/ubq": "^4.2.22",
"@unitybase/ubs": "^4.1.41",
"@unitybase/xlsx": "^4.1.4",
"@unitybase/ub": "^4.0.51",
"@unitybase/ub-pub": "^4.4.19",
"@unitybase/uba": "^4.1.39",
"@unitybase/ubm": "^4.0.50",
"@unitybase/ubq": "^4.2.23",
"@unitybase/ubs": "^4.1.42",
"@unitybase/xlsx": "^4.1.5",
"asn1js": "^2.0.14",
"bluebird": "^3.4.6",
"bluebird-q": "^2.1.1",
......@@ -54,7 +54,7 @@
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13",
"@unitybase/ubcli": "^1.2.6"
"@unitybase/ubcli": "^1.2.7"
},
"engines": {
"ub": "4.1.0-beta.5"
......
{
"name": "benchmarks",
"version": "1.0.19",
"version": "1.0.20",
"description": "Benchmarks for UnityBase for a scenarios from the [TechEmpower Web Framework Benchmarks](https://www.techempower.com/benchmarks/).",
"main": "index.js",
"scripts": {
......@@ -19,10 +19,10 @@
},
"homepage": "https://github.com/UnityBaseJS/benchmarks#readme",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/dml-generator": "^1.0.25",
"@unitybase/ub": "^4.0.50",
"@unitybase/ub-pub": "^4.4.18",
"@unitybase/base": "^4.2.27",
"@unitybase/dml-generator": "^1.0.26",
"@unitybase/ub": "^4.0.51",
"@unitybase/ub-pub": "^4.4.19",
"mustache": "^2.3.0"
},
"devDependencies": {
......
{
"name": "@unitybase/adminui-pub",
"version": "4.2.47",
"version": "4.2.48",
"description": "UnityBase admin UI",
"main": "adminui.js",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/adminui-pub",
......@@ -25,11 +25,11 @@
},
"dependencies": {
"@unitybase/adminui-reg": "^4.1.17",
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/codemirror-full": "^1.2.12",
"@unitybase/ub-pub": "^4.4.18",
"@unitybase/ubm": "^4.0.49",
"@unitybase/xlsx": "^4.1.4",
"@unitybase/ub-pub": "^4.4.19",
"@unitybase/ubm": "^4.0.50",
"@unitybase/xlsx": "^4.1.5",
"bluebird": "^3.4.6",
"bluebird-q": "^2.1.1",
"codemirror": "^5.20.2",
......
{
"name": "@unitybase/base",
"version": "4.2.26",
"version": "4.2.27",
"description": "Build-in UnityBase model",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/base",
"scripts": {
......
{
"name": "@unitybase/cdn",
"version": "4.0.51",
"version": "4.0.52",
"description": "Set of dictionaries, common for most enterprise systems",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/cdn",
"config": {
......@@ -15,10 +15,10 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/ub": "^4.0.50",
"@unitybase/uba": "^4.1.38",
"@unitybase/ubs": "^4.1.41"
"@unitybase/base": "^4.2.27",
"@unitybase/ub": "^4.0.51",
"@unitybase/uba": "^4.1.39",
"@unitybase/ubs": "^4.1.42"
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13"
......
{
"name": "@unitybase/dml-generator",
"version": "1.0.25",
"version": "1.0.26",
"description": "UnityBase DML Generator",
"scripts": {
"build:doc": "jsdoc -c ./jsdoc-conf.json --package ./package.json"
......@@ -11,7 +11,7 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26"
"@unitybase/base": "^4.2.27"
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13"
......
{
"name": "@unitybase/http-proxy",
"version": "1.0.28",
"version": "1.0.29",
"description": "Proxy a HTTP(s) requests to enother HTTP server with optional UB authentication",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/http-proxy",
"public": true,
......@@ -9,11 +9,11 @@
},
"main": "HttpProxy.js",
"dependencies": {
"@unitybase/base": "^4.2.26"
"@unitybase/base": "^4.2.27"
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13",
"@unitybase/ub": "^4.0.50"
"@unitybase/ub": "^4.0.51"
},
"keywords": [
"Proxy",
......
{
"name": "@unitybase/openid-connect",
"version": "1.0.18",
"version": "1.0.19",
"description": "OpenID Connect authentication for UnityBase",
"keywords": [
"UB",
......@@ -20,8 +20,8 @@
"registry": "http://registry.unitybase.info"
},
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/ub": "^4.0.50",
"@unitybase/base": "^4.2.27",
"@unitybase/ub": "^4.0.51",
"btoa": "^1.1.2"
},
"eslintConfig": {
......
{
"name": "@unitybase/org",
"version": "4.0.49",
"version": "4.0.50",
"description": "Organisation structure",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/org",
"config": {
......@@ -15,11 +15,11 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/cdn": "^4.0.51",
"@unitybase/ub": "^4.0.50",
"@unitybase/uba": "^4.1.38",
"@unitybase/ubs": "^4.1.41"
"@unitybase/base": "^4.2.27",
"@unitybase/cdn": "^4.0.52",
"@unitybase/ub": "^4.0.51",
"@unitybase/uba": "^4.1.39",
"@unitybase/ubs": "^4.1.42"
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13"
......
{
"name": "@unitybase/ub-pub",
"version": "4.4.18",
"version": "4.4.19",
"description": "UnityBase data layer for Browser & nodeJS client",
"main": "./index.js",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ub-pub",
......@@ -21,7 +21,7 @@
"registry": "http://registry.unitybase.info"
},
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/cryptojs": "^1.0.13",
"lodash": "^4"
},
......
{
"name": "@unitybase/ub",
"version": "4.0.50",
"version": "4.0.51",
"description": "Build-in UnityBase model",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ub",
"config": {
......@@ -17,7 +17,7 @@
},
"main": "0_init.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"mime-types": "^2.1.12"
},
"devDependencies": {
......
{
"name": "@unitybase/uba",
"version": "4.1.38",
"version": "4.1.39",
"description": "UnityBase Administrative model",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/uba",
"config": {
......@@ -15,8 +15,8 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/ub": "^4.0.50",
"@unitybase/base": "^4.2.27",
"@unitybase/ub": "^4.0.51",
"asn1js": "^2.0.14",
"pkijs": "^2.0.56"
},
......
{
"name": "@unitybase/ubcli",
"version": "1.2.6",
"version": "1.2.7",
"description": "A simple CLI for scaffolding UnityBase projects",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ubcli",
"publishConfig": {
......@@ -17,9 +17,9 @@
"build:doc": "jsdoc -c ./jsdoc-conf.json --package ./package.json"
},
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/compressors": "^1.0.10",
"@unitybase/ub": "^4.0.50",
"@unitybase/ub": "^4.0.51",
"lodash": "^4",
"mustache": "^2.3.0"
},
......
{
"name": "@unitybase/ubm",
"version": "4.0.49",
"version": "4.0.50",
"description": "Set of entites to construct a dynamic UnityBase UI",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ubm",
"config": {
......@@ -15,10 +15,10 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/ub": "^4.0.50",
"@unitybase/uba": "^4.1.38",
"@unitybase/ubs": "^4.1.41"
"@unitybase/base": "^4.2.27",
"@unitybase/ub": "^4.0.51",
"@unitybase/uba": "^4.1.39",
"@unitybase/ubs": "^4.1.42"
},
"devDependencies": {
"@unitybase/stubs": "^4.1.13"
......
{
"name": "@unitybase/ubq",
"version": "4.2.22",
"version": "4.2.23",
"description": "UnityBase queue",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ubq",
"config": {
......@@ -15,11 +15,11 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/mailer": "^4.0.23",
"@unitybase/mailer-ssl": "^4.0.23",
"@unitybase/ub": "^4.0.50",
"@unitybase/uba": "^4.1.38",
"@unitybase/ub": "^4.0.51",
"@unitybase/uba": "^4.1.39",
"node-cron": "^1.1.2"
},
"devDependencies": {
......
{
"name": "@unitybase/ubs",
"version": "4.1.41",
"version": "4.1.42",
"description": "UnityBase Service model",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/ubs",
"config": {
......@@ -19,10 +19,10 @@
},
"main": "index.js",
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"@unitybase/pdf": "^1.1.25",
"@unitybase/ub": "^4.0.50",
"@unitybase/uba": "^4.1.38",
"@unitybase/ub": "^4.0.51",
"@unitybase/uba": "^4.1.39",
"mime-types": "^2.1.14",
"mustache": "^2.3.0",
"when": "1.8.1",
......
{
"name": "@unitybase/xlsx",
"version": "4.1.4",
"version": "4.1.5",
"description": "UnityBase Excel exporter",
"main": "index.js",
"repository": "https://git-pub.intecracy.com/unitybase/ubjs/tree/master/packages/xlsx",
......@@ -17,7 +17,7 @@
"registry": "http://registry.unitybase.info"
},
"dependencies": {
"@unitybase/base": "^4.2.26",
"@unitybase/base": "^4.2.27",
"jszip": "^3.1.5"
},
"keywords": [
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment